Thank you for your feedback.
Form temporarily unavailable. Please try again or contact docfeedback@servicenow.com to submit your comments.

Vulnerability Response upgrade information

Log in to subscribe to topics and get notified when content changes.

Vulnerability Response upgrade information

Vulnerability Response upgrade information for the New York releases.

  • Upgrade from London information
    • During an upgrade from London to New York (Vulnerability Response (VR) version 8.0), the VR Setup Assistant module is overwritten with an incorrect URL.

      When upgrading from Madrid Vulnerability Response v7.0 to Vulnerability Response v8.0 on the New York platform, or from London to New York VR version 8.0, a duplicate Setup Assistant module appears.

      See KB0749805 to remove the redundant module and fix the incorrect URL issue.

  • Upgrade from before Madrid information

    If you upgraded from a version of Vulnerability Response, before Madrid, your original Overview page becomes the Overview (Legacy) module in the left navigation bar. If you created a customized home page overview, the overview is overwritten by the new reports dashboard. To access your customized home page, Create a new module for your customized home page and add it to the Vulnerability Response application.

  • Upgrades from Kingston and earlier

    Unmatched configuration items (CIs) imported from Kingston or earlier versions of Qualys and Rapid7 are transferred and listed in the Discovered Items module during upgrade. However, these unmatched CIs cannot be reclassified using the Reclassify button. They must be reclassified manually. See Manually reclassify unmatched configuration items from Discovered Items for how to do that.

  • Upgrades from before Kingston
    • For releases prior to Kingston, during upgrade the Vulnerable Item table is reparented to improve performance. If you have a large number of vulnerable items, the upgrade process may take additional time. No special handling is needed, however, stop any Vulnerability Response activities prior to upgrade and record your vulnerable item count.
      • Once complete, verify that your pre- and post-upgrade vulnerable item counts match. For more information on the impact of reparenting, see the Upgrade impact of reparenting change in the Kingston release [KB0680550] article in the ServiceNow® HI Knowledge Base. For information on the upgrade impact to existing instances, see the Vulnerability Response: FAQ for Kingston Upgrade [KB0680543] article in the HI Knowledge Base. This information does not apply if you upgrade from Kingston to this release. For Kingston release information, see the Kingston Vulnerability Response release notes.
      • If you are upgrading from Kingston, existing CI Identifier Rules are disabled by default, but not removed. These rules appear in Security Operations > CMDB > CI Lookup Rules. To reenable, open a rule and enter values for the Source and Source field fields, select the Active check box, and click Submit.
Feedback