Supported browsers for the relationship editor

You must use supported browser versions in order to use the latest CI relationship editor. If you do not use a supported browser version, the instance provides the legacy CI relationship builder.

  • Firefox version 20 and up
  • Chrome version 25 and up
  • Safari version 6 and up
  • Internet Explorer version 9 and up