Perl API system requirements

This Perl API requires a minimum Perl version and several modules.

The ServiceNow Perl API requires Perl 5.8 (or later) with the following modules installed:
Attention: Certain versions of the Perl API may not be compatible with the ServiceNow software and may cause 443 connection errors. ServiceNow recommends against using versions 5.14.2, 5.13.6, and 5.16.1 of Perl.