Helsinki Patch 9 Hot Fix 5a

The Helsinki Patch 9 Hot Fix 5a release contains fixes to these problems.

For the Helsinki Patch 9 Hot Fix 5a release:
Build date: 7-10-2017_1147
Build tag: glide-helsinki-03-16-2016__patch9-hotfix5a-07-08-2017

For more information about how to upgrade an instance, see Upgrade to Helsinki.

For more information about the release cycle, see the ServiceNow Release Cycle. For a downloadable, sortable version of Helsinki fixed problems, see KB0598266.

Note: This version is approved for FedRAMP.

Fixed problem in Helsinki Patch 9 Hot Fix 5a

Problem Short description Description

Edge Encryption

PRB701649

EdgeProxy fails to find a newer version of SafeNet API libraries When SafeNet API libraries are upgraded to the newest version by copying corresponding JAR files into proxy/lib folder, the proxy fails to find and load these libraries.

Edge Encryption

PRB706530

On the proxy, Safenet key type is 'nae' instead of 'safenet' Users see the error message "Unsupported Key Type" for SafeNet key".

Reporting

PRB696928

Interactive filters are broken when glide.ui.escape_all_script is true in canvas/legacy dashboard

Fixes included with Helsinki Patch 9 Hot Fix 5a

* Unless any exceptions are noted, you can safely upgrade to this release version from any of the versions listed below. These prior versions contain PRB fixes that are also included with this release. Be sure to upgrade to the latest listed patch that includes all of the PRB fixes you are interested in.