Supported devices for the mobile app

Certain devices and operating systems are supported by the mobile app.

Table 1. Devices supported by the mobile app interface
Device Supported versions
Apple® iPhone® Version 6.0 and higher of the iOS app requires iOS 10 and above for all models of iPhone. Previous versions of the iOS app support all models of iPhone running iOS 9 and above.
Apple® iPod® touch Version 6.0 and higher of the iOS app requires iOS 10 and above for all models of iPod. Previous versions of the iOS app support all models of iPod running iOS 9 and above.
Apple® iPad® Version 6.0 and higher of the iOS app requires iOS 10 and above for all models of iPad. Previous versions of the iOS app support all models of iPad running iOS 9 and above.
Android™ mobile devices All models of Android phone or tablet running KitKat (4.4) and above.

The platform does not have a native Blackberry or Windows phone app. Use the mobile web experience on these devices.