Supported browsers for Dependency Views

The latest version or service pack of internet browsers are required to view and manipulate Dependency Views maps

The Dependency Views module supports the latest version or service pack of the following browsers:
  • Firefox version 20 or later (latest version recommended)
  • Chrome version 25 or later (latest version recommended)
  • Safari version 6 or later
  • Microsoft Internet Explorer (IE), with these requirements and limitations:
    • Dependency Views requires IE version 9 or later.
    • If you are using Internet Explorer 7 or 8, use the Legacy BSM map with Adobe Flash Player 10.1 or later.
    • Exporting images from a Dependency Views map using Internet Explorer as the browser is supported only for Internet Explorer version 11, and for Geneva Patch 9 releases and later.
    • When you save a map view, Dependency Views will not make a thumbnail image. You may navigate to the saved map view using the version number.