Multiple datasets requirements

Reports using multiple datasets must meet certain requirements.

System requirements

  • Performance Analytics premium must be enabled.
  • The property glide.ui.doctype must be enabled.
  • You must use a modern browser such as Internet Explorer 9 or above, or the latest version of Chrome or Firefox.

Report requirements

If a report using multiple datasets does not meet these requirements, an error message appears on the report describing the issue.
  • All datasets must be of the same type. For example, if the base report uses a time series chart, other datasets added to the report must also use a time series chart.
  • If using time series charts, all datasets must specify the same Per field value. This ensures the frequency interval matches for all datasets.
  • If using bar or horizontal bar charts, all datasets must specify the same Group by value.